<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.hawick-news.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="414"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="News">
<meta name="sitename" content="Hawick News"/>
<meta name="page path" content="Hawick News\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>REVIEW: You Can’t Stop The Beat at Hawick’s production of Hairspray - Hawick News</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Dumfries and Borders,Lifestyle,Local,arts, culture and entertainment,human interest,lifestyle and leisure">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.hawick-news.co.uk/news/review-you-can-t-stop-the-beat-at-hawick-s-production-of-hairspray-1-4888143","headline":"REVIEW: You Can’t Stop The Beat at Hawick’s production of Hairspray","thumbnailUrl":"https://images-e.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hawick-news.co.uk/webimage/1.4888157.1552410618!/image/image.jpg","dateCreated":"2019-03-12T16:49:10Z","articleSection":"News","creator":["Kathryn Wylie"],"keywords":["arts, culture and entertainment","human interest","Lifestyle","lifestyle and leisure","Local","Dumfries and Borders"]}
</script>
<meta name="description" content="Hawick audiences are being well and truly welcomed to the sixties this week with a show that proves the bigger the girth the bigger the worth."/>
<meta property="og:description" content="Hawick audiences are being well and truly welcomed to the sixties this week with a show that proves the bigger the girth the bigger the worth."/>
<meta property="og:title" content="REVIEW: You Can&rsquo;t Stop The Beat at Hawick&rsquo;s production of Hairspray"/>
<meta property="og:image" content='https://images-e.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hawick-news.co.uk/webimage/1.4888157.1552410618!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://images-e.jpimedia.uk/imagefetch/http://editorial.jpress.co.uk/mastheads/SBHN-masthead-share-img.png'/>
<meta property="og:url" content='https://www.hawick-news.co.uk/news/review-you-can-t-stop-the-beat-at-hawick-s-production-of-hairspray-1-4888143'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@hawnews" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.hawick-news.co.uk/news/review-you-can-t-stop-the-beat-at-hawick-s-production-of-hairspray-1-4888143"},"headline":"REVIEW: You Can’t Stop The Beat at Hawick’s production of Hairspray","image":{"@type":"ImageObject","url":"https://images-e.jpimedia.uk/imagefetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hawick-news.co.uk/webimage/1.4888157.1552410618!/image/image.jpg","height":441,"width":620},"datePublished":"2019-03-12T16:49:10Z","dateModified":"2019-03-12T16:49:10Z","author":{"@type":"Person","name":"Kathryn Wylie"},"publisher":{"@type":"Organization","name":"Hawick News","logo":{"@type":"ImageObject","url":"https://www.hawick-news.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Hawick audiences are being well and truly welcomed to the sixties this week with a show that proves the bigger the girth the bigger the worth."}
</script><link rel="stylesheet" href="/assets/css/trad-core.css?v=414" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=414"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=414"/>
<link rel="stylesheet" href="/assets/css/trad/native-ad-preview-article--responsive.css?v=414"/>
<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=414"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=414" media="print"/>
    <meta name="parsely-post-id" content="4888143" />
        <link rel="canonical" href="https://www.thesouthernreporter.co.uk/news/review-you-can-t-stop-the-beat-at-hawick-s-production-of-hairspray-1-4888143"/>
                <link rel="amphtml" href="https://www.hawick-news.co.uk/news/review-you-can-t-stop-the-beat-at-hawick-s-production-of-hairspray-1-4888143/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"14888143","gpt":{"unitName":"8057/hawick.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"heavyrain","tomorrow":"lightshowers"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"\n\t\t\t\thttps://www.facebook.com/HawNews\n\t\t\t","twitterUrl":"\n\t\t\t\thttps://twitter.com/hawnews\n\t\t\t","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"Kathryn Wylie","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false}
var current_page=1;var siteKey="hn",wtSiteCode="hn",platform="ELM",siteId="2.2475",build="414",siteStyle="3",siteName="Hawick News",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=414"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=414"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=414"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=414"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "hawick-news.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "HN";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|HN";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|HN",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "HN | REVIEW: You Can\u2019t Stop The Beat at Hawick\u2019s production of Hairspray 4888143";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-120319 | 16:49-_-11-_-525-_-4-_--_--_-ELM-_-News-_--_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Dumfries and Borders | Lifestyle | Local | arts, culture and entertainment | human interest | lifestyle and leisure");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="
//nexus.ensighten.com/johnstonpress/production/Bootstrap.js
?v=414"></script>
     <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.4289591"/>
 <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.4289621"/>
 <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.4289600"/>
 <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.4289603"/>
 <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.4289594"/>
 <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.4289615"/>
 <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.4289606"/>
 <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.4289609"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--green article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'https://survey.g.doubleclick.net/survey?site=_ekrm7oxn4nyiz47mr54jcv3jdm' + '&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hawick-news.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=HWN&utm_source=hawick-news&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 744.8 122.6" enable-background="new 0 0 744.8 122.6" xml:space="preserve"><g><path fill="#006136" d="M501.5,63.3c-0.1,0-0.2,0.1-0.3,0.1c-0.2-0.4-0.5-0.8-0.7-1.2c-11.3-20.4-22.6-40.7-33.9-61.1	c-0.4-0.8-0.9-1.1-1.8-1.1c-7.2,0-14.5,0-21.7,0c-0.4,0-0.8,0-1.2,0.1c0,40.2,0,80.4,0,120.5c8,0,15.9,0,24,0c0-21.9,0-43.8,0-65.7	c0.5,0.3,0.8,0.8,1,1.2c11.7,21.1,23.5,42.3,35.2,63.4c0.5,0.8,0.9,1.2,1.9,1.2c6.7-0.1,13.5,0,20.2,0c0.4,0,0.9,0,1.3,0	c0-40.3,0-80.4,0-120.5c-8,0-16,0-24,0C501.5,21.2,501.5,42.3,501.5,63.3z"/><path fill="#006136" d="M667.3,35c-2.5,14-4.9,27.9-7.4,41.8c-0.1,0-0.2,0-0.3,0c-3.1-13.9-6.2-27.9-9.2-41.8c-6.3,0-12.4,0-18.6,0	c-3,14-6.1,27.9-9.1,41.8c-0.1,0-0.2,0-0.3,0c-2.5-13.9-5-27.9-7.5-41.8c-8.4,0-16.8,0-25.3,0c7.1,28.6,14.2,57.1,21.3,85.5	c0.2,0.1,0.3,0.1,0.3,0.1c6.2,0,12.3,0,18.5,0c0.8,0,0.9-0.4,1-1c2.2-10.8,4.4-21.6,6.6-32.3c0.6-3.1,1.3-6.2,1.9-9.3	c0.1,0,0.2,0,0.3,0c2.9,14.2,5.7,28.4,8.6,42.7c6.6,0,13.2,0,19.8,0c7.1-28.5,14.1-57,21.2-85.6C681.7,35,674.5,35,667.3,35z"/><path fill="#006136" d="M589.8,53.1c-4.8-10.9-12.6-18.4-25-19.6c-7.2-0.7-14,0.4-20.3,4.3c-6.6,4.2-10.8,10.2-13.2,17.5	c-4.2,12.6-4.5,25.5-2,38.5c1.3,6.5,3.6,12.5,8,17.6c5.7,6.6,13,9.9,21.6,10.7c13.9,1.2,24.9-4.4,34.2-14.2	c0.2-0.2,0.3-0.8,0.1-1.1c-3.3-5.3-6.5-10.7-9.9-16.1c-0.7,0.6-1.3,1.2-2,1.7c-4,3.3-8.3,6.3-13.5,7.4c-3.9,0.9-7.7,0.6-10.9-2.1	c-4-3.5-4.5-8.3-5.1-13.3c14.1,0,28,0,42.3,0c0-2.5,0-4.8,0-7.1C594.2,69,593.2,60.8,589.8,53.1z M552,67.4	c0.4-3.4,0.8-6.7,2.1-9.7c1.3-2.9,3.4-4.8,6.8-4.8c3.4,0,5.7,1.6,7,4.7c1.4,3.1,2,6.4,2.1,9.9C564,67.4,558.1,67.4,552,67.4z"/><path fill="#006136" d="M744.6,88.8c-0.5-6.2-2.9-11.5-7.6-15.4c-2.4-2-5-3.8-7.8-5c-4.9-2.2-10-3.9-15-5.8	c-1.1-0.4-2.3-0.9-3.3-1.6c-1.6-1-2.1-2.5-1.7-4.2c0.4-1.7,1.7-2.5,3.2-2.7c1.3-0.2,2.6-0.2,3.9-0.1c4.3,0.3,8.3,1.7,12.2,3.7	c2.2,1.2,4.3,2.5,6.6,3.8c3.1-6,6.1-11.9,9.2-17.9c-0.1-0.2-0.2-0.3-0.2-0.3c-10.9-8.1-23-11.6-36.4-9.2	c-7.9,1.4-14.4,5.3-18.6,12.4c-3.5,6-4.3,12.5-3.8,19.3c0.4,6.7,2.7,12.5,8.1,16.7c2.3,1.8,4.9,3.4,7.6,4.6c4.4,1.9,9,3.4,13.6,5.1	c1.5,0.6,3.1,1.1,4.5,1.9c1.8,1.1,2.1,2.9,1.8,4.9c-0.3,1.7-1.1,2.5-3.2,2.7c-1.9,0.2-3.9,0.1-5.8-0.2c-6.7-1.2-12.6-4.4-18-8.5	c-0.4-0.3-0.7-0.5-1.2-0.8c-3.4,6.1-6.8,12-10.2,18.1c0.3,0.3,0.5,0.5,0.7,0.7c11.6,9.4,24.7,13.3,39.5,11	c9.9-1.5,16.9-6.9,20.3-16.6C744.8,100,745.1,94.4,744.6,88.8z"/><path fill="#006136" d="M53.9,44.3c-9.2,0-18.3,0-27.6,0c0-14.8,0-29.5,0-44.2c-8.9,0-17.6,0-26.3,0c0,40.2,0,80.3,0,120.4	c8.8,0,17.5,0,26.4,0c0-16.2,0-32.2,0-48.4c9.3,0,18.4,0,27.6,0c0,16.2,0,32.2,0,48.4c8.9,0,17.6,0,26.4,0c0-40.2,0-80.3,0-120.4	c-8.8,0-17.5,0-26.4,0C53.9,14.9,53.9,29.6,53.9,44.3z"/><path fill="#006136" d="M215,76.8c-0.1,0-0.2,0-0.3,0c-3.1-13.9-6.2-27.9-9.2-41.8c-6.3,0-12.4,0-18.6,0c-3,14-6.1,27.9-9.1,41.8	c-0.1,0-0.2,0-0.3,0c-2.5-13.9-5-27.9-7.5-41.8c-8.4,0-16.8,0-25.3,0c7.1,28.6,14.2,57.1,21.3,85.5c6.6,0,13.1,0,19.7,0	c2.9-14.2,5.8-28.4,8.7-42.6c0.1,0,0.2,0,0.3,0c2.9,14.2,5.7,28.4,8.6,42.6c6.7,0,13.2,0,19.8,0c7.1-28.5,14.1-57,21.2-85.6	c-7.3,0-14.4,0-21.7,0C219.9,49,217.5,62.9,215,76.8z"/><path fill="#006136" d="M385.7,69.7c-0.4-0.9-0.4-1.6,0.2-2.5c6.6-10.2,13.1-20.5,19.7-30.7c0.2-0.4,0.5-0.8,0.8-1.3	c-0.3-0.1-0.5-0.1-0.7-0.1c-7.9,0-15.8,0-23.7,0c-0.5,0-1.1,0.5-1.3,0.9c-2.3,4.2-4.6,8.5-6.9,12.8c-2.7,5-5.4,10.1-8.2,15.1	c-0.1,0-0.2,0-0.3-0.1c0-21.3,0-42.5,0-63.7c-8.5,0-16.9,0-25.2,0c0,40.2,0,80.3,0,120.4c8.4,0,16.8,0,25.2,0c0-0.6,0-1,0-1.5	c0-6.3,0.2-12.7-0.1-19c-0.1-3.4,2-5.4,3.4-8.2c0.3,0.7,0.5,1.1,0.7,1.6c3.5,8.7,7.1,17.3,10.6,26c0.4,0.9,0.9,1.2,1.8,1.2	c8.2,0,16.5,0,24.7,0c0.4,0,0.8,0,1.4,0c-0.2-0.6-0.4-1.1-0.6-1.5C400.1,102.6,392.9,86.1,385.7,69.7z"/><path fill="#006136" d="M147.1,66.3c0-4.7-0.3-9.3-1.3-13.9c-2.3-9.6-7.9-16-17.8-18c-7.4-1.5-14.7-1.3-22,0.3	c-7.9,1.7-14.5,5.6-20,11.3c-0.4,0.4-1,0.7-0.5,1.5C89,52.9,92.6,58.3,96,63.6c2.8-1.9,5.4-3.9,8.2-5.7c3.9-2.4,8.1-3.1,12.6-2.3	c2,0.3,3.7,1.2,4.6,3.1c1,2,1.2,4.1,1.1,6c-5.1,1.1-10.1,2-14.9,3.4c-6.9,2-13.1,5.4-17.7,11c-7.8,9.3-8.5,20-4.9,31.1	c1.9,6,6.4,9.8,12.6,11.4c7.6,1.8,14.5,0.3,20.5-4.7c1.5-1.3,2.9-2.6,4.4-3.9c0.5,2.1,1,4.1,1.4,6.2c0.2,1.1,0.7,1.5,1.9,1.4	c7.3-0.1,14.6,0,21.9,0c0.4,0,0.9,0,1.3,0c0-0.2,0.1-0.3,0.1-0.3c-1.7-6.2-1.9-12.5-1.9-18.9C147.1,89.6,147.1,77.9,147.1,66.3z M122.5,96.7c0,0.3,0,0.6-0.2,0.7c-2.4,2.7-5,5-8.8,5.2c-2.9,0.1-4.5-1-5.6-3.7c-1.9-4.7-0.2-10.7,3.8-13.8c2.6-2,6.7-3.5,10.8-3.9	C122.5,86.5,122.5,91.6,122.5,96.7z"/><path fill="#006136" d="M336.3,95c-1.2-0.8-2.6-1.4-3.8-2.1c-5.4-2.8-10.8-5.6-16.3-8.5c-0.2,1-0.4,1.8-0.6,2.6	c-0.9,3.7-1.7,7.4-4.2,10.5c-3.1,3.9-7.8,3.7-10.2-0.6c-1.1-2-1.9-4.4-2.2-6.7c-1.3-7.7-1.1-15.5-0.3-23.3c0.4-3.2,0.9-6.3,2.9-8.9	c2.7-3.6,7.5-3.3,9.6,0.5c0.9,1.7,1.6,3.5,2.2,5.4c0.5,1.7,0.8,3.6,1.2,5.4c7-2.8,14-5.6,20.9-8.4c0.3-0.1,0.6-0.8,0.5-1.2	c-1-3.4-1.8-6.9-3.1-10.2c-3.1-7.3-8.4-12.3-16-14.7c-5-1.6-10.1-1.8-15.3-1.2c-6.4,0.7-11.8,3.4-16.3,7.9	c-4.4,4.4-7.4,9.8-9.2,15.7c-2.9,9.4-3.5,18.9-2.6,28.6c0.7,6.5,2,12.9,4.9,18.8c4,8.1,9.8,14.2,18.7,16.7	c6.5,1.8,13.2,1.7,19.7-0.2c4.4-1.3,8.1-3.7,11.1-7.1c4.5-5.1,7.3-11.2,8.8-17.8C337,95.9,336.7,95.2,336.3,95z"/><path fill="#006136" d="M246.3,120.6c8.5,0,16.8,0,25.1,0c0-28.5,0-56.9,0-85.3c-8.4,0-16.8,0-25.1,0	C246.3,63.7,246.3,92.1,246.3,120.6z"/><path fill="#006136" d="M246.3,26.4c8.4,0,16.7,0,25.1,0c0-8.8,0-17.5,0-26.3c-8.5,0-16.8,0-25.1,0	C246.3,8.9,246.3,17.7,246.3,26.4z"/></g><g><polygon fill="#222222" points="532,3.7 534.3,3.7 534.3,10 536,10 536,3.7 538.3,3.7 538.3,2.1 532,2.1 	"/><polygon fill="#222222" points="544.3,5.3 541.2,5.3 541.2,2.1 539.5,2.1 539.5,10 541.2,10 541.2,6.9 544.3,6.9 544.3,10 546,10 	546,2.1 544.3,2.1 	"/><polygon fill="#222222" points="549.4,6.8 553,6.8 553,5.3 549.4,5.3 549.4,3.7 553.5,3.7 553.5,2.1 547.8,2.1 547.8,10 553.6,10 	553.6,8.5 549.4,8.5 	"/><polygon fill="#222222" points="561.4,7.7 559.4,2.1 557.5,2.1 560.6,10.1 562.1,10.1 565.2,2.1 563.4,2.1 	"/><path fill="#222222" d="M570.1,2c-2.4,0-4.1,1.8-4.1,4.1v0c0,2.2,1.7,4,4,4c2.4,0,4.1-1.8,4.1-4.1v0C574.1,3.8,572.4,2,570.1,2z M572.3,6.1c0,1.3-0.9,2.5-2.3,2.5c-1.4,0-2.3-1.1-2.3-2.5v0c0-1.3,0.9-2.5,2.3-2.5S572.3,4.7,572.3,6.1L572.3,6.1z"/><rect x="575.6" y="2.1" fill="#222222" width="1.7" height="7.9"/><path fill="#222222" d="M582.8,8.5c-1.3,0-2.2-1.1-2.2-2.5v0c0-1.3,0.9-2.5,2.2-2.5c0.8,0,1.4,0.3,2,0.9l1.1-1.3	c-0.7-0.7-1.6-1.2-3-1.2c-2.3,0-4,1.8-4,4.1v0c0,2.3,1.7,4,3.9,4c1.5,0,2.3-0.5,3.1-1.4l-1.1-1.1C584.2,8.2,583.7,8.5,582.8,8.5z"	/><polygon fill="#222222" points="588.8,6.8 592.4,6.8 592.4,5.3 588.8,5.3 588.8,3.7 592.9,3.7 592.9,2.1 587.2,2.1 587.2,10 	593,10 593,8.5 588.8,8.5 	"/><path fill="#222222" d="M601.3,2c-2.4,0-4.1,1.8-4.1,4.1v0c0,2.2,1.7,4,4,4c2.4,0,4.1-1.8,4.1-4.1v0C605.3,3.8,603.6,2,601.3,2z M603.6,6.1c0,1.3-0.9,2.5-2.3,2.5c-1.4,0-2.3-1.1-2.3-2.5v0c0-1.3,0.9-2.5,2.3-2.5C602.6,3.6,603.6,4.7,603.6,6.1L603.6,6.1z"/><polygon fill="#222222" points="606.8,10 608.5,10 608.5,7 612.1,7 612.1,5.4 608.5,5.4 608.5,3.7 612.6,3.7 612.6,2.1 606.8,2.1 		"/><polygon fill="#222222" points="616.5,3.7 618.8,3.7 618.8,10 620.5,10 620.5,3.7 622.8,3.7 622.8,2.1 616.5,2.1 	"/><polygon fill="#222222" points="628.8,5.3 625.8,5.3 625.8,2.1 624.1,2.1 624.1,10 625.8,10 625.8,6.9 628.8,6.9 628.8,10 	630.5,10 630.5,2.1 628.8,2.1 	"/><polygon fill="#222222" points="634,6.8 637.6,6.8 637.6,5.3 634,5.3 634,3.7 638.1,3.7 638.1,2.1 632.3,2.1 632.3,10 638.1,10 	638.1,8.5 634,8.5 	"/><polygon fill="#222222" points="642.2,3.7 644.5,3.7 644.5,10 646.2,10 646.2,3.7 648.5,3.7 648.5,2.1 642.2,2.1 	"/><path fill="#222222" d="M653.5,2c-2.4,0-4.1,1.8-4.1,4.1v0c0,2.2,1.7,4,4,4c2.4,0,4.1-1.8,4.1-4.1v0C657.5,3.8,655.8,2,653.5,2z M655.8,6.1c0,1.3-0.9,2.5-2.3,2.5c-1.4,0-2.3-1.1-2.3-2.5v0c0-1.3,0.9-2.5,2.3-2.5C654.8,3.6,655.8,4.7,655.8,6.1L655.8,6.1z"/><polygon fill="#222222" points="666.6,7.5 664.9,2.1 663.5,2.1 661.7,7.5 660.2,2.1 658.4,2.1 661,10.1 662.4,10.1 664.1,4.9 	665.9,10.1 667.3,10.1 669.9,2.1 668.2,2.1 	"/><polygon fill="#222222" points="676.3,7 672.7,2.1 671.1,2.1 671.1,10 672.8,10 672.8,5 676.5,10 677.9,10 677.9,2.1 676.3,2.1 		"/><path fill="#222222" d="M686,5.3c-1.3-0.3-1.6-0.5-1.6-1v0c0-0.4,0.3-0.7,1-0.7c0.6,0,1.3,0.3,2,0.8l0.9-1.3c-0.8-0.6-1.7-1-2.8-1	c-1.6,0-2.7,0.9-2.7,2.4v0c0,1.6,1,2,2.5,2.4c1.3,0.3,1.5,0.6,1.5,1v0c0,0.5-0.4,0.7-1.1,0.7c-0.9,0-1.6-0.4-2.3-1l-1,1.2	c0.9,0.8,2.1,1.3,3.2,1.3c1.6,0,2.8-0.9,2.8-2.4v0C688.4,6.3,687.5,5.7,686,5.3z"/><rect x="689.9" y="2.1" fill="#222222" width="1.7" height="7.9"/><polygon fill="#222222" points="698.5,7 694.9,2.1 693.4,2.1 693.4,10 695,10 695,5 698.7,10 700.2,10 700.2,2.1 698.5,2.1 	"/><path fill="#222222" d="M705.6,8.5c-1.3,0-2.2-1.1-2.2-2.5v0c0-1.3,0.9-2.5,2.2-2.5c0.8,0,1.4,0.3,2,0.9l1.1-1.3	c-0.7-0.7-1.6-1.2-3-1.2c-2.3,0-4,1.8-4,4.1v0c0,2.3,1.7,4,3.9,4c1.5,0,2.3-0.5,3.1-1.4l-1.1-1.1C707,8.2,706.5,8.5,705.6,8.5z"/><polygon fill="#222222" points="711.6,6.8 715.2,6.8 715.2,5.3 711.6,5.3 711.6,3.7 715.7,3.7 715.7,2.1 710,2.1 710,10 715.8,10 	715.8,8.5 711.6,8.5 	"/><polygon fill="#222222" points="719.7,2.8 720.1,4.2 721.4,3.8 721.4,10 723.1,10 723.1,2.1 721.9,2.1 	"/><path fill="#222222" d="M729.2,5.9c0.6-0.4,1-0.9,1-1.7c0-1.2-1.1-2.2-2.7-2.2c-1.6,0-2.7,1-2.7,2.2c0,0.9,0.4,1.4,1,1.7	c-0.8,0.4-1.2,0.9-1.2,1.9c0,1.4,1.3,2.3,2.9,2.3c1.7,0,2.9-0.9,2.9-2.3C730.4,6.9,729.9,6.3,729.2,5.9z M727.5,3.5	c0.7,0,1.1,0.4,1.1,0.9c0,0.6-0.4,1-1.1,1s-1.1-0.4-1.1-1C726.4,3.9,726.8,3.5,727.5,3.5z M727.5,8.7c-0.8,0-1.3-0.4-1.3-1	c0-0.6,0.6-1,1.3-1c0.8,0,1.3,0.4,1.3,1C728.8,8.3,728.3,8.7,727.5,8.7z"/><path fill="#222222" d="M736,5.9c0.6-0.4,1-0.9,1-1.7c0-1.2-1.1-2.2-2.7-2.2c-1.6,0-2.7,1-2.7,2.2c0,0.9,0.4,1.4,1,1.7	c-0.8,0.4-1.2,0.9-1.2,1.9c0,1.4,1.3,2.3,2.9,2.3c1.7,0,2.9-0.9,2.9-2.3C737.2,6.9,736.8,6.3,736,5.9z M734.3,3.5	c0.7,0,1.1,0.4,1.1,0.9c0,0.6-0.4,1-1.1,1c-0.7,0-1.1-0.4-1.1-1C733.2,3.9,733.6,3.5,734.3,3.5z M734.3,8.7c-0.8,0-1.3-0.4-1.3-1	c0-0.6,0.6-1,1.3-1c0.8,0,1.3,0.4,1.3,1C735.6,8.3,735.1,8.7,734.3,8.7z"/><path fill="#222222" d="M740.5,8.5l1.2-1c1.4-1.1,2-1.7,2-3.1c0-1.5-1-2.4-2.6-2.4c-1.4,0-2.1,0.6-2.8,1.6l1.2,1 c0.6-0.7,1-1.1,1.6-1.1c0.6,0,1,0.4,1,1c0,0.7-0.4,1.1-1.3,1.9l-2.5,2.1V10h5.6V8.5H740.5z"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.hawick-news.co.uk/news"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/transport"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/crime"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/education"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/business"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/politics"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/environment"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/health"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/your-say"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/sport/rugby"  title="Rugby Union" >Rugby Union</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.hawick-news.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=414"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4888143&amp;d=/2.2475/2.16697';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">REVIEW: You Can&rsquo;t Stop The Beat at Hawick&rsquo;s production of Hairspray</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Edna Turnblad (Kev Sykes) Mr Pinky (Sam John) and Tracy Turnblad (Niamh Scott)." data-src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hawick-news.co.uk/webimage/1.4888157.1552410618!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Edna Turnblad (Kev Sykes) Mr Pinky (Sam John) and Tracy Turnblad (Niamh Scott)." />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Edna Turnblad (Kev Sykes) Mr Pinky (Sam John) and Tracy Turnblad (Niamh Scott).
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Kathryn Wylie" rel="author">
		                		                    <h4 class="article-meta__byline-name">Kathryn Wylie</h4>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:kathryn.wylie@jpimedia.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Tuesday 12 March 2019" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">16:49</span>

		            		                <span class="article-meta__timestamp-date">Tuesday 12 March 2019</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=414"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=414"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook"
   	id="sharetool_facebook"
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hawick-news.co.uk%2Fnews%2Freview-you-can-t-stop-the-beat-at-hawick-s-production-of-hairspray-1-4888143"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.hawick-news.co.uk/news/review-you-can-t-stop-the-beat-at-hawick-s-production-of-hairspray-1-4888143">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	id="sharetool_twitter"
	href="https://twitter.com/intent/tweet?text=REVIEW%3A+You+Can%E2%80%99t+Stop+The+Beat+at+Hawick%E2%80%99s+production+of+Hairspray&url=https%3A%2F%2Fwww.hawick-news.co.uk%2Fnews%2Freview-you-can-t-stop-the-beat-at-hawick-s-production-of-hairspray-1-4888143"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="REVIEW: You Can&rsquo;t Stop The Beat at Hawick&rsquo;s production of Hairspray"
	data-share-link="https://www.hawick-news.co.uk/news/review-you-can-t-stop-the-beat-at-hawick-s-production-of-hairspray-1-4888143">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
    id="sharetool_email"
	href="mailto:?subject=REVIEW: You Can&rsquo;t Stop The Beat at Hawick&rsquo;s production of Hairspray&body=https://www.hawick-news.co.uk/news/review-you-can-t-stop-the-beat-at-hawick-s-production-of-hairspray-1-4888143"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="REVIEW: You Can&rsquo;t Stop The Beat at Hawick&rsquo;s production of Hairspray"
	data-email-body="https://www.hawick-news.co.uk/news/review-you-can-t-stop-the-beat-at-hawick-s-production-of-hairspray-1-4888143">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.4888143)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

            <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT_Web Intro--><p>Hawick audiences are being well and truly welcomed to the sixties this week with a show that proves the bigger the girth the bigger the worth.</p></h3>

                <p>Hawick Musical Theatre’s Society’s production of Hairspray, set in Baltimore in 1962, focuses on the days of big social change, varying waste lines  and even bigger hair does.</p><div class="p402_hide">    
<div id="1.4888158-0">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Tracy (Niamh Scott) and Link Larkin (Alexander Edwards)." title="Tracy (Niamh Scott) and Link Larkin (Alexander Edwards)." data-src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hawick-news.co.uk/webimage/1.4888158.1552410624!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Tracy (Niamh Scott) and Link Larkin (Alexander Edwards).</h4>
            </figcaption>
            </figure>
</div>
</div><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>Based on the blockbuster hit musical, it tells the story of Tracy Turnblad, a loveable high school student who is on a mission to dance her way onto an all-white national television show. </p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Once she does, she’s an unstoppable force as she fights against inequality and for racial integration so every day can be Negro Day.</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Niamh Scott, who plays the tenacious teenager takes on racism, jibes about her weight and even goes to jail, but eventually wins the day when the Corny Collin’s show becomes fully integrated.</p><p>Niamh doesn’t shy away from her big performances including “Good Morning Baltimore” and a duet with mum Edna for “It Takes Two”.</p><div class="p402_hide">    
<div id="1.4888140-1">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="The Turnblad's Wilbur (Steve Law) Tracy ( Niamh Scott) and Edna (Kev Sykes)." title="The Turnblad's Wilbur (Steve Law) Tracy ( Niamh Scott) and Edna (Kev Sykes)." data-src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hawick-news.co.uk/webimage/1.4888140.1552409375!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">The Turnblad's Wilbur (Steve Law) Tracy ( Niamh Scott) and Edna (Kev Sykes).</h4>
            </figcaption>
            </figure>
</div>
</div><p>Mrs Turnblad is always played by a man, and it’s Kev Sykes who steps into Edna’s big dress and heels, in his first major role with the group.</p><p>Kev brings humour and sincerity to Edna’s transformation from housewife with no aspirations, to clothing model with renewed dreams of being the “biggest things in brasseries”.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Also making his debut in a major role, and indeed his first appearance on the Hawick stage, is Jedburgh Grammar School pupil Alexander Edwards, who plays Tracy’s love interest Link Larkin.</p><p>If he had any nerves they were confidently hidden, as he boasted surely the  mot confident US accent of the cast.</p><div class="p402_hide">    
<div id="1.4888141-2">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="The Dynamites." title="The Dynamites." data-src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hawick-news.co.uk/webimage/1.4888141.1552410634!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">The Dynamites.</h4>
            </figcaption>
            </figure>
</div>
</div><p>Tracy’s hapless pal Penny Pingleton, played by Natalie Darcy, delivered plenty clever little one-liners and there are confident performances, too, from Steve Law, as Wilbur Turnblad, Craig McCredie as TV host Corny Collins, from Katie Melvin as Tracy’s rival Amber, from Helen Hoggan as Amber’s conniving mum Velma, and from Fraser Jack, as Tracy’s impromptu dance tutor Seaweed who bridges the racial divide when he falls for Penny.</p><p>Show highlights include the mum and daughters performance of “Mama, I’m a Big Girl Now” and the jailbird women’s “The Big Doll House” led by prison warden Lesley Johnston.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>And while the show is energetic and fun throughout, it also sincerely portrays the fight for racial integration, brought to the fore by Motormouth Maybelle, played by Caroline Wilkinson, and her emotive performance of “I Know Where I’ve Been” which sparked a huge show of approval from the audience.</p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hawick-news.co.uk/webimage/1.4887134.1552305583!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Film critic and film-maker, Michael Pattison, who has been appointed creative director of Hawick-based Alchemy Film &amp; Arts." />
                <noscript>
                    <img src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hawick-news.co.uk/webimage/1.4887134.1552305583!/image/image.jpg" class="teaser__image" alt="Film critic and film-maker, Michael Pattison, who has been appointed creative director of Hawick-based Alchemy Film &amp; Arts." />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.hawick-news.co.uk/news/hawick-s-alchemy-film-arts-appoints-new-director-and-wins-88k-grant-1-4887135" class="article-suggested-teaser__heading js-ellipsize">
                        Hawick’s Alchemy Film & Arts appoints new director and wins £88k grant
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.hawick-news.co.uk/news/hawick-s-alchemy-film-arts-appoints-new-director-and-wins-88k-grant-1-4887135" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "HN | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "HN | Article Teaser";
        </script>
</div><p>Other cast members include, Sam John ad Mr Pinky, Chelsea Fraser as Little Inez, Michael Scouler at Harriman Spritzer, Louise Szoneberg as Prudy, Shelagh Duncan as the principal, Ged Smith as the gym teacher and Zoe John, Claire Oliver and Kim Jeffrey as The Dynamites.</p><div class="p402_hide">    
<div id="1.4888142-3">
    <figure class="article-content__image-container">
                    <img class="article-content__image cld-responsive" alt="Mr Pinky (Sam John)." title="Mr Pinky (Sam John)." data-src="https://images-e.jpimedia.uk/imagefetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hawick-news.co.uk/webimage/1.4888142.1552409388!/image/image.jpg" src="data:image/png;base64,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" />
                            <figcaption class="article-content__image-caption">
                <h4 class="article-content__image-caption-text">Mr Pinky (Sam John).</h4>
            </figcaption>
            </figure>
</div>
</div><p>They were backed up by a large and energetic backing cast and a smaller but equally as striking orchestra, led by musical director Derek Calder, who also produced the show this year, alongside choreographer Anne Anderson.</p><p>Hairspray begins at 7.30pm and runs nightly this week until Saturday, with a 2.15pm matinee on Saturday. Tickets, costing £15 or £10 for matinee, from ILF Imaging, Howegate.</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
            </div>
    <script type="text/javascript">try { _402_Show(); } catch(e) {}</script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/hawick.jp/native"	data-label="Article"
        data-categories="Lifestyle,Local,WhatsOn" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="hawick.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=414"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=414"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Bid to get Hawick back on track going nowhere fast, according to Borders MP
				</h3>
			</div>
			<a href="https://www.hawick-news.co.uk/news/bid-to-get-hawick-back-on-track-going-nowhere-fast-according-to-borders-mp-1-4884925" class="trending-stories-card__link-primary" title="Bid to get Hawick back on track going nowhere fast, according to Borders MP">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Witnesses sought after daylight break-in on village street
				</h3>
			</div>
			<a href="https://www.hawick-news.co.uk/news/crime/witnesses-sought-after-daylight-break-in-on-village-street-1-4885783" class="trending-stories-card__link-primary" title="Witnesses sought after daylight break-in on village street">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Council promises to repair danger bridge in Hawick
				</h3>
			</div>
			<a href="https://www.hawick-news.co.uk/news/council-promises-to-repair-danger-bridge-in-hawick-1-4882896" class="trending-stories-card__link-primary" title="Council promises to repair danger bridge in Hawick">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Hawick&rsquo;s Alchemy Film &amp; Arts appoints new director and wins &pound;88k grant
				</h3>
			</div>
			<a href="https://www.hawick-news.co.uk/news/hawick-s-alchemy-film-arts-appoints-new-director-and-wins-88k-grant-1-4887135" class="trending-stories-card__link-primary" title="Hawick&rsquo;s Alchemy Film &amp; Arts appoints new director and wins &pound;88k grant">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Changes to the law will make these 10 things illegal in a relationship
				</h3>
			</div>
			<a href="https://www.hawick-news.co.uk/news/crime/changes-to-the-law-will-make-these-10-things-illegal-in-a-relationship-1-4876894" class="trending-stories-card__link-primary" title="Changes to the law will make these 10 things illegal in a relationship">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  <link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=414"/>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="slab slab--wowbrand slab--wide  slab--article-inews">
        <div class="slab__inner">
            <div class="slab__block dy-editorial-wow dy-article-inews" style="padding: 20px 0 0;">
                <div class="dy-editorial-wow__items">
                    <div class="dy_unit">
                        <style rel="stylesheet">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</style>
                        <h3 class="slab-essential__title">
                            <span>
                                <svg version="1.1" class="logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 86.2 86.2" style="enable-background:new 0 0 86.2 86.2;" xml:space="preserve">
                                    <style type="text/css">
                                        .st6 {fill: #CF351C;}
                                        .st7 {fill: #FFFFFF;}
                                    </style>
                                    <rect class="st6" width="86.2" height="86.2"></rect>
                                    <polygon class="st7" points="48.3,66.2 48.3,38.1 48.3,37.7 48.3,32.1 33.2,32.1 33.2,38.1 38.3,38.1 38.3,66.2 33.3,66.2 33.3,72.2 52.8,72.2 52.8,66.2 "></polygon>
                                    <circle class="st7" cx="42.2" cy="18.1" r="6.8"></circle>
                                </svg>
                            </span>
                            <span>The Essentials</span>
                        </h3>
                        <div class="inews-desktop-slab"></div>
                        <h3 class="slab-essential__title">
                            <a class="inews-link-desktop" href="https://inews.co.uk" target="_blank" style="float: none;">Visit inews.co.uk</a>
                        </h3>
                        <div class="inews-link-mobile">
                            <a href="https://inews.co.uk" target="_blank">Visit inews.co.uk</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</section>

<section id="dynamic-yield" class="dynamic-yield">
    <div class="dy job">
        <ul class="dy__items">
            <li class="dy__item">
                <article>
                    <a href="http://www.jobstoday.co.uk/">
                        <img src="https://images.johnstonpress.co.uk/jpimedia/image/fetch/http://editorial.jpress.co.uk/logos/promo/jobs_local_candidates.gif"
                             alt="Promotional Widget" class="dy__item__img"/>
                    </a>
                </article>
            </li>
        </ul>
    </div>
</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=414"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script type="text/javascript">
        //v1.0.0 - 20190227
        function applyImgSrcs(){

            // all IMG element that have a DATA-SRC attribute but not a SRC attribute
            var a = document.querySelectorAll("IMG[data-src]:not([l])");
            var i;
            var sb = 100;

            for ( i = 0; i < a.length; i++) {
                var o = a[i];
                var w = Math.round( ( o.clientWidth + sb / 2 ) / sb ) * sb;
                var u = o.dataset.src;
                u = u.replace( /w_auto/i , "w_"+w );
                o.setAttribute( "src" , u );
                o.setAttribute( "l",true);
            }
        };

        document.addEventListener( "readystatechange" , function(){
            applyImgSrcs();
        });

        window.addEventListener( "scroll" , function(){
            applyImgSrcs();
        });

        applyImgSrcs();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-HAWINEWS-11237220";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="
//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js
?v=414"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=414"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="
				https://www.facebook.com/HawNews
			" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="
				https://twitter.com/hawnews
			" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from Hawick News">More from Hawick News</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hawick-news.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://tweeddalepress.newsprints.co.uk/banr/HN"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hawick-news.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.hawick-news.co.uk"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.hawick-news.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.hawick-news.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=HWN&utm_source=hawick-news&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=hawick-news.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=HWN&utm_source=hawick-news&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/HKN"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2019</span>&nbsp;JPIMedia Ltd. All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/website-terms-conditions/"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/disclaimer/"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jpimedia.co.uk/privacy-policy/"  target='_blank' title="Privacy policy" >Privacy policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=414"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>